October 17, 2014

POODLE Gets a Muzzle from OpenSSL

Jean Taggart, senior security researcher at Malwarebytes Labs, urged administrators to not take POODLE lightly. “Although POODLE is a vulnerability in an older version of SSL, and may not be as bad as Shellshock or Heartbleed, anything which can cause supposedly secure data to be intercepted should be taken seriously,” he said.

Read More